LiVux  
  Crear una cuenta
:: Inicio  ::  Descargas  ::  Tu cuenta  ::  Foros  ::   Capturas  ::  Artículos Levante-EMV ::
Menu
· Home
· Buscar
· Descargas
· Encuestas
· Enlaces
· Enviar noticias
· Estadísticas
· FAQ
· Foros
· Mensajes Privados
· Miembros
· Recomiendanos
· Sugerencias
· Temas
· Top 10
· Tu cuenta
 
¿Quien accede?
Actualmente hay 9 invitados, 0 miembro(s) conectado(s).

Eres un usuario anónimo. Puedes registrarte aquí
 
Idiomas
Selecciona Idioma de la Interfaz:

 
LiVux: Forums

Livux :: Ver tema - Grabadora de DVD por USB
Foros de discusión
 FAQFAQ   BuscarBuscar   MiembrosMiembros   Grupos de UsuariosGrupos de Usuarios 
 PerfilPerfil   Entre para ver sus mensajes privadosEntre para ver sus mensajes privados   LoginLogin 
Ver tema siguiente
Ver tema anterior
Publicar nuevo tema   Responder al tema
Autor Mensaje
helix
Invitado





MensajePublicado: Sab Ene 29, 2005 12:08 am Responder citando Volver arriba

Hola a todos acabo de instalar livux 2.0 en el disco duro y no me reconoce la grabadora de DVD q tengo es una philips EDVDR16 extena conectada por cable usb (tampoco la reconoce en modo live cd) pero el caso q guadalinex si me la reconoce (q tambien la tengo instalada en el disco duro) he buscado en /dev a ver q dispositivo era pero nada, en guada el dispositivo es /dev/sr0.
Alguna idea como puedo mirar cual es la entrada /dev para poderla utilizar?
En el centro de informacion de KDE si aparece al puerto usb al q esta conectado pero no el punto /dev, que es el q necesito saber para haerla funcionar.
Un saludo¡
David
Site Admin
Site Admin


Registrado: May 02, 2003
Mensajes: 326

MensajePublicado: Lun Ene 31, 2005 11:11 am Responder citando Volver arriba

Hola

Por el momento, lo más rapido que puedo comentarte para probar, es que inicies el CD de LiVux, pero en el menú de arranque elijas 'Escritorio 2.4' (nada más iniciar el CD, pulsa intro dos veces y lo verás)

Si te funciona, podrias actualizar la instalación del disco duro sin más problemas. (Instalando de nuevo, pero el sistema detectará el anterior y te dará opción)

Una duda que tengo es si el DVD te funciona para leer y no para grabar, o nada.

Saludos
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Invitado






MensajePublicado: Lun Ene 31, 2005 8:43 pm Responder citando Volver arriba

No me funciona nada porque no se que dispositivo es en /dev, probare con sda1,sda2 etc.
Un saludo y gracias¡
helix
Invitado





MensajePublicado: Lun Mar 14, 2005 5:01 pm Responder citando Volver arriba

Pos ya he probado con el kernel 2.4 y tenias razon, reconoce la grabadora y parece q va un pelin mas rapido todo q con el 2.6 (mi ordenata es un P4 a 2,4 ghz con 1 giga de ram).
Un saludo y gracias
habanna
Nuevo
Nuevo


Registrado: Mar 24, 2005
Mensajes: 5

MensajePublicado: Mie Mar 30, 2005 11:21 pm Responder citando Volver arriba

Me ocurre algo parecido a Helix,he actualizado a 2.6 por problemas con el sonido y ahora no consigo leer de una grabadora externa freecom conectada a usb 2.0 mediante una tarjeta pmcia (con el Kernel 2.4 no tenia ningun problema) . El icono de escritorio que antes le correspondia (cdrom1) me dice que la carpeta file:/mnt/cdrom1/ no existe y no puedo leer los datos del disco, si creo esa carpeta tampoco funciona, no da el error pero tampoco funciona, me imagino que debo añadir alguna linea al fstab, pero ni idea de que poner. Lo curioso es que el K3B si que la ve, incluso puedo grabar con ella.
Agradezco la ayuda de antemano, Un saludo.
Ver perfil de usuario Enviar mensaje privado
helix
Invitado





MensajePublicado: Lun Abr 04, 2005 7:17 pm Responder citando Volver arriba

Haz una cosa a ver si te sirve:
habre k3b ves a preferencias------configurar k3b(el q te pide la contraseña de root)-------y ahi mira el nodo del dispositivo(sera algo asi como /dev/hdd o /deb/sr0)------luego vas al fstab y buscas la linea donde este /mnt/cdrom1 y sutituyes el /dev/loqueteponga por lo que te ponia el nodo del k3b
Un saludo y suerte¡
David
Site Admin
Site Admin


Registrado: May 02, 2003
Mensajes: 326

MensajePublicado: Lun Abr 11, 2005 12:36 pm Responder citando Volver arriba

Hola

Es posible que los problemas se deban a la actualización.

El núcleo 2.4 y el 2.6 manejan los dispositivos de forma distinta, por lo que cabe la posibilidad de que en el proceso de actualización no se hayan generado las configuraciones de la forma adecuada.

Si puedes enviarme el fichero /etc/fstab a david de livux.com, lo revisaré.

Saludos
Ver perfil de usuario Enviar mensaje privado Visitar sitio web del autor
Mostrar mensajes de anteriores:       
Publicar nuevo tema   Responder al tema

Ver tema siguiente
Ver tema anterior
Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
All logos and trademarks in this site are property of their respective owner. The comments are property of their posters, all the rest © 2004 by Livux I+D
You can syndicate our news using the file backend.php or ultramode.txt

Página Generada en: 0.174 Segundos